These animations  require a decent browser such as  Opera 9.5 or Firefox 3.  No really I meant it.